• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Documents not loading...

Community Beginner ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

Hi there,

A couple of days ago, Echosign (Adobe Sign) stopped loading on one of my computers; although, I have been using this computer to sign documents daily for about a year.  I have two computers.  Everything is loading fine on my older (as a dinosaur) computer but not on my newer computer.  The computer which is not loading the documents is using Windows 10 and Chrome.  I tried going directly to Adobe Sign and signing in, and that still does not work.  I get a grey screen with "Adobe Sign" in the upper left-hand corner. 

Thanks for your help!

Deb Spradlin

Views

925

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 09, 2016 May 09, 2016

It has spontaneously started working again.  Thanks for your input. 

Votes

Translate

Translate
LEGEND ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

What happens if you use a different browser? Is your version of Chrome up to date?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

Chrome is up to date.  It works on Explorer.  How can I get it to work on Chrome?  My default is Chrome, so I would prefer to not have to change browsers. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 07, 2016 May 07, 2016

Copy link to clipboard

Copied

I do not know how the site is implemented in terms of Java, JavaScript and Flash. Chrome has its own internal Flash engine and I am unsure of the others. I frequently have to use different browsers for different websites due to compatibility. The good news is that it works with Explorer. Maybe someone who uses Chrome or someone from Adobe can chime in and offer suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2016 May 09, 2016

Copy link to clipboard

Copied

It has spontaneously started working again.  Thanks for your input. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

LATEST

i started having the same issue. my documents for e signature won't upload for specifying where to sign. it starts and stops at 72% on the desktop app. problems started after a windows update i think

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines