• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Power Automate - Template with 2 participants error "Recipient set is not enabled"

New Here ,
Mar 08, 2023 Mar 08, 2023

Copy link to clipboard

Copied

Hi all,
Using the flow "Create an agreement from a library template and send it for signature" on Microsoft Power Automate. 
My template has 2 participants that are required to sign, and when I run the flow I get the following error message:
 
{
  "code""BAD_REQUEST",
  "message""Recipient set is not enabled"
}
 
There is something wrong with my flow when I set the participants, so keen to understand how we configure the flow for multiple participants.
 
 
TOPICS
Workflow designer

Views

687

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 09, 2023 Mar 09, 2023

Found what the problem was. 

When you setup the flow, there are two areas where you can "add more". You need to add the other participant at the bottom so you can also set the Order and Role:

BlueprintPartners_0-1678353855990.png

 

Votes

Translate

Translate
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Found what the problem was. 

When you setup the flow, there are two areas where you can "add more". You need to add the other participant at the bottom so you can also set the Order and Role:

BlueprintPartners_0-1678353855990.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Hi,

I'm having a similar issue. I got everything working with the second particpant set as an approver, but it sends the approval to the same email address as the first participant. The second participant is always going to be the same person, so I've just typed that in. That's the only thing I can think makes a difference, but I've been told you should be able to just type it in.

Any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2023 Jul 31, 2023

Copy link to clipboard

Copied

LATEST

Hi RL30901927w29x,

 

Thank you for reaching out.

 

It seems that you are using the Adobe Sign Enterprise plan. If you have an integration-related question, the experts can best answer it. I suggest you, please get in touch with our Adobe Sign Enterprise support team to get the correct information about this. You may contact them using the steps in the following help document: https://helpx.adobe.com/sign/using/adobesign-support-resources.html.

For more information on Power Automate integration, refer to the following document: https://helpx.adobe.com/sign/integrations/microsoft-powerapps-flow.html

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines