How do I turn off the auto-smoothing in Capture?

New Here ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

I see this question has been asked a couple times over the last several years.  Is there a resolution to this yet?  It's super frustrating to spend a bunch of time cleaning up an image until it's perfect, only to have the software make an executive decision and smooth out handwriting that I don't want any changes to.  Please tell me there is a way to get around this.  Thank you!

Views

335

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 03, 2019 Jun 03, 2019

In Capture, for Shapes, you have a two-step process:

  • Adjust the image (exposure, contrast, black/white flip, threshold)
  • Edit the image (Refine details with eraser and brush, Crop, and Smooth)

To turn smoothing on or off, just tap “Smooth” and choose the option. Note that this assumes “Shape” mode and not “Brush” mode:

4B0CBC36-298D-4F26-BECC-BE938E056F47.jpeg

Likes

Translate

Translate
Community Expert ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

In Capture, for Shapes, you have a two-step process:

  • Adjust the image (exposure, contrast, black/white flip, threshold)
  • Edit the image (Refine details with eraser and brush, Crop, and Smooth)

To turn smoothing on or off, just tap “Smooth” and choose the option. Note that this assumes “Shape” mode and not “Brush” mode:

4B0CBC36-298D-4F26-BECC-BE938E056F47.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

LATEST

Thank you.  I should have indicated on my original post that it's set to off, but for some reason, it does it anyway.  I was hoping there might be a setting or something I'd missed.  But, I think it's just the way it works. 

I delete the background i don't want and when I save, it auto-smooths. If i actually turn the smooth 'on' it smooths even more. 

I'm going read up on the image trace options in Ai as I think they might give me more of the result i'm looking for. 

I make wall art and have started working with handwritten recipe cards.  I love the imperfect look of little old lady handwriting and don't want to lose those details.

Thanks for answering!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines