Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Adobe Font services are back to Normal and working fine.

Adobe Employee ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi All,

 

Adobe Fonts services are back to normal and working fine.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

TOPICS
Performance

Views

5.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

This problem has been going on for a couple of months now and it's getting really annoying. Everytime I start my computer and want to open a Illustrator file I get a popup saying adobe needs to sync the fonts I used, this makes sense since I use a lot of Adobe fonts, but it takes over 20 minutes to sync 5 fonts. I've tried deactivating all my fonts, tried reinstalling adobe and I've even tried factory resetting my whole pc, but nothing works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I've had the same problems.

 

One thing that I did try was to use a different browser to access the Adobe Fonts website. I had been using Chrome and tried switching to Safari. It didn't help at all. It still takes a long time for the fonts to sync.

 

Adobe, what are your thoughts on this? What are the best practices for activating/syncing Adobe Fonts? Am I doing something wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Nimbus, a font I've been using for a few weeks now no longer shows up in FontExplorer or InDesign.

I've deactivated and reactivated the fonts several times; I've relaunched both FE and ID with no luck.

 

Any suggestions?

 

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

1. Open CC Desktop App.
2. Click the gear icon > General tab > Settings. Select "Always keep Creative Cloud up to date."
3. Click on your Avatar (top right image).
4. Sign-out of Creative Cloud.
5. Close all apps.
6. Restart your computer.
7. Open CC Desktop app.
8. Click your Avatar.
9. Sign-in with your paid ID and password.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

I cannot activate fonts anymore....  This is frustrating.

 

I see no solutions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

ブラウザから新しいフォントをインストールして
「フォントのアクティベーションが完了しました」
と表示されたが、IllustratorやPhotoshopで使えません。

以前にインストールしたものは使えます。

 

試したこと

複数のフォントを試したがNG

複数のアプリを試したがNG

アプリの再起動

Macの再起動

Creative Cloudのログアウト

ディスクユーティリティでハードディスクを修復

 

環境

macOS 10.15.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Getting the same issue. Font says activated but it does not show up in the font menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

理由はわかりませんが、環境によってはフォントがダウンロードされない・遅れるなどの状況があるようです。

Adobe Fontsがクラウドサービスといっても、実際にはユーザーアカウントの特定フォルダにダウンロードされる仕組みなので、ダウンロードが正常にできていない可能性が高いところです。

セキュリティソフトやネットワーク速度などの状態を確認してみることをおすすめします。

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

翌日まで待つと使えるようになりました。ありがとうございます。

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

I work with a non-profit.  Their logo and "branded" typeface was selected before I joined, but I was glad that Adobe Creative Cloud made it easy for me to use Century Gothic - HOWEVER - every time I go to work on anything there is a huge delay.  Even while working on an item the text will turn pink and decide I don't have the font - while the document is open and I'm actively working in Illustrator.  I use the trick where you go into CC and disable and re-enable the font management, but no shock that I'd prefer to be able to continue working without constant disruption.  Or better yet start working without a 10-15 min delay while activation takes its sweet time.  Please Adobe fix this!!!!  

 

If anyone has tips for how to avoid this issue beyond the CC disabled/re-enable workaround I'm in - let me know.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

I am having terrible trouble with fonts.  The activate 'instantly' should be changed to activated 'eventually'....  Come on Adobe.....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

A year later and the problem is still here... It is very frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Given that it was systemwide just a few days ago, I'm guessing I'm not the only one having problems. My screenshot shows I have 40 fonts activated on the website but none sync to the desktop app (MacOS 10.15.5).

 

Earlier today I could make it sync by turning font syncing off, then on again in preferences. Now fonts are completely gone. Tried signing out, restarting, then signing back in, but no cigar.

 

Anyone else having the same problem? If not, what can I do to fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Having the same issue! This needs a proper looking at because we had the same issue a couple of days ago. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Same issue here!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

Yeah I'm unable to get my fonts to sync again. Weirdly, they install fine on iOS using the Creative Suite app, but they won't install on my Mac. On the web they're 'activated' - but they don't actually sync down to my computer. 

 

Anyone have any tips on how to solve this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I've been having this issue for months now. Each time I reboot or close my adobe apps, they act like I don't have the fonts installed. Tried to reinstall them, and it just hangs (btw, I have fiber internet and no issues with internet access). I'm working on a final right now and I really need this to NOT mess up. Why is this happening?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

I'm installing fonts through Adobe fonts, however everytime I reboot my pc and try to open the document I was working on Illustrator is trying to resolve them as missing fonts. The ony way I've found to make the fonts work is deactivating and activating again through the adobe fonts website everytime.
Does anyone know if there' a permanent way to solve tis?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

If we have unlimited fonts THEN Why do we have to reactive fonts? There is a problem in the system, If I have to activate them through the internet how can I use them "ANYWHERE?" Type & Typography

AdobeFonts_Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2019 May 12, 2019

Copy link to clipboard

Copied

I have this problem too sometimes. But instead of re-activating each missing fonts like you did, I simply open Adobe Creative Cloud app (sometimes need to go to "Fonts" menu tab) and then immediately all Adobe Fonts are installed, and also updated in other Adobe apps. But yes, I find it isn't as robust as installing fonts with Windows. They need to fix this bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 12, 2019 May 12, 2019

Copy link to clipboard

Copied

Moving this to the Adobe Fonts (formerly Typekit) forum where you would more likely get a response from the Adobe Fonts support team …

          - Dov

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Can you update here to let us know if this was ever resolved. Almost a year after your initial post here I'm still having the same problem. I'm running Adobe CC primarily using InDesign and almost every morning I have fonts missing and have to open adobe CC desktop and go through a process of activating fonts.  Very frustrating!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

Hi there,

Apologize for your frustration. Just to be sure, have you tried the solutions in this document Resolve missing fonts using Typekit |? If you have, and the solution doesn't work, can you provide us with the version of the CC desktop app installed on your computer? For info on the version number, click the gear icon and then choose Preferences>Account.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2019 May 17, 2019

Copy link to clipboard

Copied

I don't have Typekit as it already replaced with Adobe Fonts.

My CC version is 4.8.1.435 which is the latest currently. The problem persists, some fonts are kept installed after PC restart, while some aren't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines