• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Adobe Fonts visual search is not working.

Explorer ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Hi, 

Not sure if it's just me, but I've tried a few times now and Adobe Fonts' recognition from image search seems extremely buggy. 

When I upload an image, it breaks when trying to display it while asking me to select a single line of text. The "next step" button also breaks and goes off into the footer. 

Anyone else having this issue or is the page just broken? 

Thanks!

Alain 

PS – Image included for reference. 

<The Title was renamed by moderator>

 

Screenshot 2020-01-15 at 09.38.47.png

TOPICS
Product issue

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 24, 2020 Jan 24, 2020

Sorry for the delay in response and thanks for trying the steps. Would you mind trying to perform the same on a different browser? Let us know if that helps.

 

For immediate assistance, please get in touch with our support team using this link: https://helpx.adobe.com/in/contact.html

 

Thanks,

Harshika

Votes

Translate

Translate
New Here ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Same to me, no font recognition today...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hi AlainWilliam & Amaury,

 

We are sorry to hear you are having trouble using visual search in Adobe Fonts. I have tried to do a visual search at my end and it is working on my windows10 machine. Would you mind trying to sign out and sign back in? If that doesn't help, we would like to know a few details like-

 

  • Is it happening with all the image that you search for or with a specific image?
  • Are you working on Windows or Mac machine?

 

We will try our best to help.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hi Harshika, 

Thank you for the response! I logged out and back in again and it's still not working for me. I'm using a 27" iMac running Catalina and Google Chrome. 

When I loaded a different image, it shows that it's scanning (as before) and then the same blank screen again. 

Attaching images again for reference. 

Thanks,

AlainScreenshot 2020-01-16 at 22.24.32.pngScreenshot 2020-01-16 at 22.24.36.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Sorry for the delay in response and thanks for trying the steps. Would you mind trying to perform the same on a different browser? Let us know if that helps.

 

For immediate assistance, please get in touch with our support team using this link: https://helpx.adobe.com/in/contact.html

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

Hi Harshika, 

 

No worries and thanks again for the response. I just downloaded Firefox and tried it through there: works perfectly. I imagine it must be an issue with Chrome, then. 

 

Thanks,

Alain

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

When i search for a font, i get fonts that look nothing like the original.

 

webbsigns_0-1675173984912.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Howdy,

Not certain on the off chance that it's simply me, yet I've attempted a couple of times now and Adobe Textual styles' acknowledgment from picture search appears to be very buggy. Click here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I'm using Chrome on Windows 11 - everything seems up to date.  When trying to use the visual search, I get a "Sorry these Results have Expired." for every.single.file. It seems the functionality of the visual search has been...suspended?  Ignored?  Is there any way to make it work? 

 

I have also tried it on other browsers (Edge, Firefox), and had someone try it on Safari on a Mac - all of them the most recent OS and most recent version of those browsers.  No dice. I've also tried clearing my browser cache, cookies, etc. and attempted on incognito and private browsing modes.  all without success.  

The following screen appears immediately after trying to upload a file and seeing the file scan animation (and re-uploading to this screen has the same results):    

Ethan5FC0_0-1699024448009.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

LATEST

same!! I'm using slightly different specs (for example, on Win10) and have tried in different browsers and on a remote virtual machine. I really wanted to use the Adobe font search too, because I'm working in Adobe and so need to use the fonts they have available

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Doesn't seem to be working today either, is there any fix??

Anna32411534avlc_0-1699266115525.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines