Can't activate Adobe Fonts with Google Chrome

New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Everytime I try and activate a font on Chrome, I get signed out and back in automatically and the font shows as deactivated. But if I then sign in with Safari or check my Creative Cloud app, the font is active. So annoying. I've signed out and back in to CC and have cleared my browsing data and cache for Chrome but it's still doing it.

 

Anyone else experiencing this or know a fix?

 

I'm on a 2021 MacBook Pro, M1 Chip running Monterey and the latest CC apps and Chrome browser.

 

Thanks!

TOPICS
Sync issue

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

We're sorry to hear about your difficulties. Are you still encountering the issue? Sometimes signing out of Creative Cloud and restarting the computer stops any font-related processes that may not be running correctly and starts new ones.

 

Please sign out of Creative Cloud Desktop and quit the background process of Creative Cloud Desktop from Activity Monitor & then restart the computer then sign back into Creative Cloud to check if that helps.

 

Thanks for your patience.

 

Regards,

Tarun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing