Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Font installation woe

Community Beginner ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

Hi there, 

 

I've run into a rather strange issue that I would love to see if anyone has any insight on that doesn't quite fit the related issues (when I typed in the subject), nor parallel issues that I'm seeing on the Adobe Captivate forums. In addition, I'm using an Enterprise license of CC, with full (and installed) versions of Captivate 2017 and Captivate 2019 (full standalone versions) on a Windows 10 machine. This message comes from my personal account as I could not sign in using my work email.

 

The issue that I've been having is with installing fonts from the TypeKit. What happens is that I'll select some fonts (in this case, Century Gothic, Lato, and Marydale) and I get a notification telling me that x fonts have been deactivated. If I install another font family, it will tell me that the number of fonts in that family have been deactivated as soon as I've installed it.

 

I've tried the various solutions on this page: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

 

Most recently, I've also tried to use the Creative Cloud Uninstaller to repair and/or uninstall and reinstall. In each case, on a reboot and reinstallation, I would receive the warning as soon as I signed in that "34 fonts have been dectivated"--the same number as in the previously-mentioned font families.

 

The only case where it recognises one font--Lato--is when I had sourced it from the author's website, locally installed it, and then the CC app noted that it was installed (in the Fonts tab). On the other hand, when I did the same for Century Gothic and Marydale, they were not present in the Fonts tab. I suspect that this is because the file names for the various fonts in Lato are the same as for those that are installed from the TypeKit, whereas those of the other fonts are not.

 

While I can use locally-installed fonts, my primary use of the TypeKit is for Adobe Captivate and e-learning, with the TypeKit installation pointing to the host server. It would worry me that the projects would not look as they should (other than Lato) because they are not "installed" through TypeKit.

Anyone have any insight on this? Experienced the same and found a solution. I've run it via our IT department, but no-one seems to have a solution at the moment. The only thing that seems to make sense to me is something is actively blocking the installation through TypeKit, but "Trusted Fonts" doesn't seem to be the issue.

TOPICS
Activation, Creative Cloud, Installation

Views

156

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation