Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Some fonts that are activated in CC won't work in the programs.

New Here ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Hello and thanks for helping me in advance!
I'm having a problem I can't solve, though I've already tried deleting the font cache, restarting my pc, signing out and on again on CC,... 
I'm using the newest version of CC on windows 10.
Some fonts I've activated (specifically Roboto and its forms - Roboto Condensed and Mono will work). 
I've had this issue with some fonts, but mostly the Roboto Font family. 
It won't load in any of my adobe software and I am getting really frustrated. Since I've already tried a lot of the methods on the "Solved"-Threads, I am opening my own one. 
Thank you for help! 
Best regards, Robert

TOPICS
Activation, Download install and licensing, Missing font, Sync issue

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2020 Sep 28, 2020

Copy link to clipboard

Copied

LATEST

Hi Robert,

 

We are sorry for the delay in response. As you've already try many troubleshooting steps, we would suggest you to please get in touch with us directly using this link: https://helpx.adobe.com/contact.html so that we can assist you on 1:1 basis.

 

Hope it helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines