• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Uncaught SyntaxError: Unexpected token '<'

New Here ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Hi,

 

I'm using a typekit on my Wordpress site, and I'm getting an Uncaught SyntaxError: Unexpected token '<' in Chrome DevTools. I found out that the closing "/" is missing from <link  />, which I traced back to the web code attached to my Project ID in Adobe. I can't modify this on my end from what I can see. The fonts work fine, but from a professional visibility standpoint the errors thrown are bothering me.

 

Am I missing something I could do to alleviate this?

Is there a way to fix this?

Views

192

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Sorry for the trouble - can you please link me to the site where I can see the issue? Feel free to private message me if you prefer.


Thanks,

Molly

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines