Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why is a font 'Available' for my colleagues account but 'not available' for my account?

New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I need 'Nimbus Sans Condensed' for a project, but for some reason, even though my friends adobe account has the font activated, my adobe account says the font is not available... What gives?

TOPICS
Activation, Missing font, Sync issue

Views

134

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

This sounds more like a Creative Cloud issue than a font issue. Are you certain you're signed in with your Adobe ID?

 

Try going to fonts.adobe.com and checking the upper right corner to see if you're logged in. If it says "log in", you aren't. 🙂

 

If you are logged in, try clicking Browse fonts and searching for Nimbus. If you are logged in, that should appear for you and allow you to activate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Hey, yes I'm talking specifically about fonts.adobe.com. so its definitely
an issue with that feature specifically.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

When I'm logged in to MyFonts on Adobe Fonts and search for Nimbus Sans, this is what comes up.

https://fonts.adobe.com/fonts/nimbus-sans#fonts-section

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Yes, I can see the options to activate, but only when I'm not logged in.
But when I do log in, instead of the activation toggle it just says 'not
available'.

Something weird is happening there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Then you're not logged-in to the correct account. 

If this is a Teams/Enterprise plan, contact your IT dept.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Lol, I'm most definitely logged into the correct account, it's the only one
I have. Also, it's not a teams plan.


Many thanks,
Saxon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

LATEST

Have you tried clearing cookies and browser cache? I've encountered websites where too many of either (or both!) can cause some weird things to happen.

 

Try that first. If that doesn't work, I'd suggest talking to Adobe's customer support, as it sounds like the website isn't acknowledging you as a subscriber. That isn't something we can help with. This is a public forum, not Adobe support. Users, including the ACPs and MVPs, can't provide support for account, subscription, billing, download, or product activation issues. Support for those issues requires an Adobe employee.

Click the following to contact Adobe customer support staff for help: 

https://helpx.adobe.com/contact/support.html

You must be signed in with your Adobe ID and allow cookies in your web browser for this to work.

This is the link to the US website. If you are not in the US, the site should redirect to the page appropriate to the region associated with your ID.

Click the chat icon at the bottom right of the page to open a chat session. Typing AGENT into the chat window should connect you directly to a CSR rather than the AI.

You can also search for Adobe customer support using your favorite search engine. This will normally provide you with a regionally appropriate phone number that you can use.

Be aware that because of the pandemic, wait times are far longer than usual due to reduced staff and higher demand. Please be patient with the people to whom you speak. Like you, they are feeling a great deal of stress. A little patience and understanding will go a long way to helping you in your particular situation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines