Museo Sans Rounded no longer loads in InDesign only

Jan 02, 2020

Copy link to clipboard

Copied

Museo Sans Rounded 100, 500, 700, and 900 do not work in my instance of InDesign (15.0.1) for Mac (High Sierra 10.13.6). I think the issue existed before updating to the current version of InDesign, but I don't remember for sure. They worked just fine up until a couple of weeks ago.

 

When first opening InDesign and creating a new file, the fonts show up in the dropdown, but when selected, they suddenly become unavailable and the text in the document gets a red highlight. From that point on, they don't show up in the dropdown anymore.

 

If I open an already-made document that uses those fonts, the missing font diaglog box pops up and tries to activate them through Typekit (even though they are already activated). It spins infinately and never loads them.

 

Museo Sans Rounded 300 and 1000 work fine. Illustrator and Photoshop do not have this problem. My two coworkers with InDesign for Windows do not have this problem.

 

I have tried:

  • deactivating and re-activating the fonts in Typekit
  • closing and re-opening Creative Cloud
  • deleting InDesign preference files (both manually and through the startup dialog box)
  • uninstalling and re-installing InDesign

 

Nothing has worked. I don't know what to try next.

TOPICS
Missing font

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Museo Sans Rounded no longer loads in InDesign only

Jan 02, 2020

Copy link to clipboard

Copied

Museo Sans Rounded 100, 500, 700, and 900 do not work in my instance of InDesign (15.0.1) for Mac (High Sierra 10.13.6). I think the issue existed before updating to the current version of InDesign, but I don't remember for sure. They worked just fine up until a couple of weeks ago.

 

When first opening InDesign and creating a new file, the fonts show up in the dropdown, but when selected, they suddenly become unavailable and the text in the document gets a red highlight. From that point on, they don't show up in the dropdown anymore.

 

If I open an already-made document that uses those fonts, the missing font diaglog box pops up and tries to activate them through Typekit (even though they are already activated). It spins infinately and never loads them.

 

Museo Sans Rounded 300 and 1000 work fine. Illustrator and Photoshop do not have this problem. My two coworkers with InDesign for Windows do not have this problem.

 

I have tried:

  • deactivating and re-activating the fonts in Typekit
  • closing and re-opening Creative Cloud
  • deleting InDesign preference files (both manually and through the startup dialog box)
  • uninstalling and re-installing InDesign

 

Nothing has worked. I don't know what to try next.

TOPICS
Missing font

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2020 0
Jan 03, 2020

Copy link to clipboard

Copied

New info: This issue is also happening with how my computer displays web fonts. I am working on a site (vapld20.weebly.com) that uses Museo Sans Rounded with Typekit Web Fonts. When the desktop version of Museo Sans Rounded is activated, my computer does not display the web font properly and defaults to the alternate, generic sans-serif. When I deactivate the desktop version of Museo Sans Rounded, my computer displays the web version properly. Again, this only happens on my Mac with High Sierra (on all browsers); the web font displays properly on my coworker's Windows compuer and on my iPhone 6s.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2020 0
sadief LATEST
Jan 06, 2020

Copy link to clipboard

Copied

New info: we created a new user account on the Macbook and the font works properly in InDesign. Seems to be a fix for now. But I noticed that the old account displays the fonts in the InDesign font selection dropdown differently than the new account. The old account seems to be loading Museo Sans Rounded (OTF), and the new one is loading just Museo Sans Rounded. Might be a hint as to what the real problem is.

 

LEFT: new user account, font works properly, non-OTF version

RIGHT: old user account, fonts are missing and are disorganized in the font selection dropdown, OTF version

 

Screen Shot 2020-01-06 at 3.47.47 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2020 0