TypeKit Fonts not Synching

Community Beginner ,
Jul 05, 2019 Jul 05, 2019

Copy link to clipboard

Copied

adobe not working 2.PNGWe have several users using Adobe Creative Cloud V 4.8.2.478.

In the last couple of weeks they have noticed that they can no longer synch any fonts from Adobe Fonts/TypeKit to their CC apps.

What used to happen was you would go to the fonts tab in Creative Cloud and it would list any activated fonts (see fig1) and from there you could go to manage fonts which loads Search fonts | Adobe Fonts  and from there you find a font you want and switch the slider button to activate and you would get 2 notifications pop up, one from the website and one from CC itself, see fig2

adobe working.PNGFig1

cc notifications.PNGFig2

What now happens is when you go to the Fonts tab in CC you dont get what you can see in the above image.

What you get is the below, see Fig3. Where you see no active fonts and you click on browse fonts which opens Search fonts | Adobe Fonts which is fine but if you activate a font which you can still do, you only get the one notification from the website to say its been activated - the green one in Fig2 - you do not get the app notification, the yellow one in Fig2.

adobe not working.PNGFig3

What ive also noticed is before in Creative Cloud under preferences > creative cloud menu > there was an apps tab, see fig 4 but now this has gone see fig 5

adobe working2.PNGFig 4

adobe not working 2.PNGFig 5

ive tried different logins on the PC and it seems to affect anyone. Ive also tried differnt adobe logins and again same issue.

Ive ripped out all CC apps and reinstalled everything and still the same issue.

Has anyone seen this before?

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Aug 12, 2019 Aug 12, 2019
maakditrerigsaak, I fixed this by doing the below:After speaking to someone senior at adobe i was directed to the below sites to download and run the following manual uninstall and install files: https://helpx.adobe.com/in/creative-cloud/help/uninstall-creative-cloud-desktop-app.html  - UNINSTALL https://helpx.adobe.com/in/download-install/kb/creative-cloud-desktop-app-download.html  - INSTALL

Likes

Translate

Translate
Adobe Community Professional ,
Jul 05, 2019 Jul 05, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2019 Jul 08, 2019

Copy link to clipboard

Copied

kglad

Thats sorted the apps tab being missing but hasnt sorted the main issue which is the fonts not synching.

Any ideas on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Hi James,

Thank you for reaching out. Sorry to hear that you're having trouble activating fonts. I'd suggest trying the steps mentioned in this article: Troubleshoot font activation problems in Creative Cloud and let us know if that helps.

I'd also like to know a few more details like:

  • How many users are affected?
  • Could you please share the Creative Cloud version and Sync version?

Steps to find the Sync version are:

  • Go to Preferences of the Creative Cloud app.
  • You will see two options General and Creative Cloud.
  • In General >, You can see the Creative Cloud version.
  • In Creative Cloud tab>, You will see Sync version.

Awaiting your response.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

Hi Harshika

Ive already followed the link you sent but with no luck, however in regards the hostnames section in the link you sent, our firewall will not allow hostnames through it, what we need a list of IP addresses for the font services and we can then check if these are already allowed or not. Are you able to provide these?

In answer to your other questions:

  • How many users are affected? all our CC users so 10
  • Could you please share the Creative Cloud version and Sync version? CC version 4.8.2.478 Sync version, i see nothing i see nothing referring to sync version in the creative cloud tab in preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi James,

Sorry for the delay in response. I have checked with the team regarding the same. Unfortunately, we won't be able to provide the list of the IP addresses as the IP addresses change. We'd suggest checking with your IT team if they can white list those domains. Or if they can check if there have been any changes to the network security/setting.

Please let me know if you've any issues with this.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2019 Jul 05, 2019

Copy link to clipboard

Copied

Is the operating system Windows 10 and did this start happening after the 1903 update?  See link below.

Windows 1903 May Update

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2019 Jul 08, 2019

Copy link to clipboard

Copied

Nancy, we're windows 7 here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2019 Jul 08, 2019

Copy link to clipboard

Copied

Discussion successfully moved from Adobe Creative Cloud to Adobe Fonts (formerly Typekit)

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

I have the same issue - also on windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

maakditrerigsaak, I fixed this by doing the below:

After speaking to someone senior at adobe i was directed to the below sites to download and run the following manual uninstall and install files:

 

https://helpx.adobe.com/in/creative-cloud/help/uninstall-creative-cloud-desktop-app.html  - UNINSTALL

 

https://helpx.adobe.com/in/download-install/kb/creative-cloud-desktop-app-download.html  - INSTALL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

We're glad you're back on track and thank you for sharing the solution that worked for you. This will definitely help our users to fix the issue. Please feel free to reach out to us in the future for any query related to Adobe Fonts.

We'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

LATEST

I was facing same problem, and solved it with simpler solution. This is for windows 10.

Steps-

1. Close all Adobe apps

2. Quit (not hide) Creative Cloud Desktop app

3. In Task manager 'End Task' any process with CCD icon - specially 'Core Sync'

4. Relaunch CCD app, and now the enabled Adobe fonts should sync in the CCD app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

I have exactly the same problem and I can't fix it!!

 

So frustrating, when I need to get a lot of work done, i've tried everything. Still no solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

I agree. its a total waste of time. I only have to deal with stupid Type Kit when we have freelancers doing jobs. I never use it anymore because it totally ruins my work flow and I'm starting to require all freelancer to not use it either. It's NOT good, it' Money grubbing Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

same here!  hours of lost productivity talking with useless tech support that take literally 5-10 minutes to respond to each question even in the middle of preforming troubleshooting steps!  Also, hours of lost productivity lost on not being able to work without a stable internet connection (when traveling or long commutes)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

I think this may be part of my problem (below) I work for the state, they have firewalls and network blocks out the wahoo here and I am always fighting with them (plus they don't have any use for us Mac folks doin' art) trying to get them to loosen up for the communications department since we really and truly don't have access to their precious materials, we just need to do our jobs and I'm pretty sure none of us are so devious to get into thier business, we just wnat to get our Sh** done. So in the process of high securtity, we have to do many work arounds. I guess it's lucky we are creative...but for this, I have not found one for this - yet. Anybody want to throw an idea my way it would certainly be appreciated!

8. Check for network proxy or firewall issues

If your network proxy or firewall blocks access to any of the required network endpoints, Adobe Fonts will not work. Your computer needs to be able to reach these endpoints and download files from them.

Here is a list of the required domains; port 443 also needs to be open.

https://data.typekit.net:443
https://state.typekit.net:443
https://polka.typekit.com:443
https://api.typekit.com:443

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

I am trying to use 2 Typekit web fonts (2 weights of Noto Sans CJK KR) in a Korean site I have created in Muse, but cannot access the fonts from within Muse and they are not included in the list of fonts shown under Typekit from within Muse.

 

There is no longer a font TAB in Creative Cloud where I can access my fonts. When I click on the Font ICON in Creative Cloud, it takes me to the "Search fonts" part of Adobe fonts and when I go to "My Adobe Fonts," the 2 fonts are shown as active, but there is no way to access them except by creating a webkit.

 

However, even after I have created the webkit and pasted the code in the <head> HTML for the global master page (that all of the other pages are based on), I can't see the fonts anywhere and can't access them through the Text panel. In researching this, it seems I have to somehow synch the fonts, but can't find out how to do that, and what's worse, it says that IF I synch the fonts, they will be shown as system fonts, which Muse converts to graphics. That would make the pages take forever to load and that is not a desirable solution.

 

HOW can I use a Korean font within Muse? (Typekit offers 2 different families) The same 2 fonts are available through Google Fonts, but can only be accessed through a combination of HTML and CSS code, and I don't know how and where to put that into Muse and have it work. Is there any font that is standard for Korean sites, and if so, how can I access it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines