ADOBE MEDIA ENCODER > RANDOMLY FREEZES RENDERING

Community Beginner ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

ADOBE MEDIA ENCODER > RANDOMLY FREEZES RENDEDRING >
Has anyone found a solution for this yet?

I've been encountering this issue since AME 2019, in different PC and MAC OS Configurations.

You start the rendering, it goes apparently ok, but at some point there is no progress and the rendering seems to get stuck. If you try to stop the rendering AME crashes or freezes, and the only way is to crtl+alt+del/force quit it.

After this happens if you open Ae and AME again and try to load a new comp to AME, nothing happens, not even the Dynamic Link starts.. Cleaning cache and memory does not solve it also. The only work around is restarting the machine. But then the whole issue may start again when you're rendering.. sometimes it happens, sometimes it doesn't.

I've been having this issue in ALL AE/AME versions since v. 14. (Currently using version 15.2 on a MacOS Big Sur, and v. 15.4 on a Windows 10)

Tried contacting Adobe support at 4 different occasions about this issue but they also can't figure it out.

Anyone has any idea?

TOPICS
Freeze or hang

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

We're sorry for the trouble. I found an article related to your issue. Check it out: https://helpx.adobe.com/after-effects/kb/after-effects-composition-export-error.html

I hope it helps. Let us know.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines