• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

AME won't allow hardware encoding but how to turn it off

Engaged ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

When I export MP4 from AME, it will not play in Media Player, but will play in MPC-HC.  I looked up a "fix" for this, and it says to use hardware accellerated encoding.  Well, the preset settings show Progressive checked but grayed out, and if I try to change the Encoding Settings from Software to Hardware encoding, I get an error message "Your system's hardware does not support hardware accellerated encoding for the current settings."  I'm following the same workflow that has always worked before, which is rendering to Quicktime Animation compression and compressing to MP4 in AME. I'm on the latest version of AME on a new computer with i9-14900K and RTX 4080 Super GPU.  I just updated the driver to see if that would fix it, but it didn't.  I tried disabling the checkbox shown disabled in the Preferences Media tab to see if that would turn off Hardward Encoding and fix the problem, but it had no effect.  It's not that I particularly need it play in Media Encoder, but that does tell me something is wrong with it.  Any suggestions welcome! Thanks!

AME_options.png

TOPICS
Error or problem , Export or render , Formats , Hardware or GPU

Views

56

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation