• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers


New Here ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard


Can you provide a step by step video of how to create closed captions with the Media Coder.  Or please fix media encoder so that the captions can work when you select it.

I have set the preferences and set captions to open and encode on video, didn't work.

Then it is set to preferences but when I click on captions when the video is in the queue, the captions options is not available.  Why is that?

Then I read on the adobe help if you put set the video output for quick time you can select code captions to encode in video.  That didn't work either.

The software does not work for video captions.  I said well maybe the format is incorrect, The videos were converted to .MP4, so I tried again to get the video to encode on the video, that didn't work.  Tried again to get it to work by selecting closed captions that didn't didn't work either.  Is there a particular one you have to select.

Then I set the closed captioned and it was suppose to create a separate file to import in Premiere video, That didn't work

HELP HELP!! I would like to add captions in my video without having to type it word for word, which can lead to errors, nor do I have that type of time if I had a long video.

So please let me know which format should I choose, which shouldn't be an option.  Why you cannot select captions for the video and it is automatically encoded into the video.

Then where is the file caption file, the one that is supposed to be created separately.  Once created where is it, it wasn't with the video in the output folder.







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation