• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Encoder Rendering gets stuck at 6% or frame 78

New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

I tried multiple fixes including

Changing from cuda to software.

Changing format of render

Using media tool

No plugins running

Tried changing location of project and render 

It is a 1 min video and should render much faster

It gets stuck on 6% or 78th frame for over 1 hour

 

System specs

AMD 5950x 16 cores at 4.8

Rtx 3090 16gb

4000mhz ddr4 ram

 

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

<moved from using the community >

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Crazy how premiere elements 2015 runs better then premiere pro 2023.

51 second clip 17 hrs to render essentially.

Tried cuda and software no difference. Premiere pro does not utilize the gpu but for fractions of a second then nothing for 99.999% of the rendering.

32gb of ram btw did not specify that

 

1920x1080

25 fps

H.264 format

audio is aac 320 kbps 48kHz stereo

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines