• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Encoder wont start rendering

New Here ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

It is stuck here, just says "exporting video: preview not available"

encoder.png

TOPICS
Error or problem , Export or render , Freeze or hang , Performance

Views

121

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

Hi there

Sorry about that. Does it happen with a specific project? Do you have any third-party plugins? 

Could you also try some methods mentioned here? https://helpx.adobe.com/after-effects/kb/after-effects-composition-export-error.html

 

Let us know.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

LATEST

Hi there, sorry to hear you are having problems. In order to help you I need more information like AME and Ae version used? Is your issue reproducable? Where are the files located? Is AME still responsive or does it hang? If it hangs, could you provide a spin dump file of the hanging AME?

Best

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines