Error compiling movie. AME 2018

New Here ,
Jan 27, 2018 Jan 27, 2018

Copy link to clipboard

Copied

Hey Guys,

                 Just updated the CC suite to 2018 versions and i was really enjoying it until i ran into the an error in AME the read as follows.

Encoding Time: 00:00:00

01/27/2018 09:17:46 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Export Error

Failed to create encoder.

Writing to file: \\?\C:\Users\Damon\Desktop\Paddle Boarding.mp4

Writing file type: H264

Around timecode: 00;00;00;00

Error code: -1610153464

------------------------------------------------------------

I have no idea what this error is or how to fix it.

Bellow i have listed the export settings that i am trying to use.

Capture.PNG

I will also list my system specs for my laptop

Processor: Intel i5 5200 @2.2GHz

Ram: 8 GB

GPU: Intel HD 550 Series Graphics

Storage: 256GB SSD

OS: Windows 8.1

Thanks in advance for any help I get

Damon Caller

Views

6.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 08, 2018 Feb 08, 2018
Hi Pixelproducer,Are you queuing the export from Premiere Pro or AfterEffects? In AME Preferences > General > Uncheck "Import sequences natively" & try export. Also, share a screenshot of the error message in AME with us. Thanks, Vidya

Likes

Translate

Translate
Adobe Employee ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Hi Damon Caller,

Sorry for the issue. Have you updated the GPU drivers? Update the graphics driver | Windows 8, 7, Vista

Change the renderer in Queue panel to Mercury Playback Engine Software mode & test.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

I have the same problem under the following specs:

MacBook Pro (Retina, Mitte 2012)

2,6 GHz Intel Core i7

8 GB 1600 MHz DDR3

NVIDIA GeForce GT 650M 1 GB

Intel HD Graphics 4000 1536 MB

A soon as it start to render a scene utilizing warp stabilizer, it aborts.

Software Mode doesn't work either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Hi Pixelproducer,

Are you queuing the export from Premiere Pro or AfterEffects?

In AME Preferences > General > Uncheck "Import sequences natively" & try export.

Also, share a screenshot of the error message in AME with us.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

I did this and it didn't work, Actually it renders well with no effects. but with motion blur activated or with lumetri effect or wiggle position it never renders. I had to disable these effects to render it.

specs:
windows 10 on mac pro 2010
Intel xeon E5620
RAM 22GB
GPU AMD Radeon R7 200 4GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

I also have this broblem but I have this option greyed out in my preferences since I'm using after effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Did you ever find a solution?  Just found out mine is greyed out as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Same thing here. I just can render in AVI...this is frustrating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

LATEST

Guys..I solved my problem. In my first composition, I've used VC Reflect effect. I just delete this effect and the render worked fine. I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines