• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting stuck at 100%

Participant ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

I've been trying to figure this out for 15 hours. All of my h.264 4K sequences get all the way to 100% then stop. I've tested this with 8 different sequences. All are 60+ minutes. Doesn't seem to happen to shorter 5-10 minute videos. Tried exporting through Premiere Pro and it worked great until 5 videos in, then it started doing it there as well.

 

I'm so unbelievably frustrated. I have over $1200 on the line for this project and I'm 2 days late because of this issue.

 

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

TOPICS
Crash , Error or problem , Export or render , Freeze or hang , Hardware or GPU , Performance

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

Also I've paused it aond continued to no avail. I've also stopped the render, reset the status, deleted the temporary files and started again. Nothing helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines