file exports with video but no audio?

New Here ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

i've made an animation with sound, and i've gotten it into the encoder. it exports with the video, but no audio.
I don't know how to fix this.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

You have to give us some more information to make any guess what is happening:
- is that just video file that you cnoverting or that is export from AE/PPro
- if that is just conversion - tell us from what format/codec to what format/codec
- if that is composition from AE: what format/codec is your video footage, is your audio file is mp3 (or other compressed ones) or wave?
- what preset - if any - you are using for export  in AME
- are you sure that you have audio export checked on

2019-04-07_11-30-07.jpg

- are you sure that your video player have volume turned on

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

is there a way to change the source?
I don't use the encoder often so i'm not very familiar with it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

Ok. So you are not actually exporting something from Pr or AE using AME but just converting one movie clip into another (that what I see on your screenshot) and as we can see - your source video has no audio track.
So:
a) there is no way to hear audio from output video converted by AME if source video that you provided for convertion has no audio track
b) yes there is a way to change the source - just change source without audio track to source with audio track (use anioother clip/video file that have audio track)

To be more specific:

1. check if your source video (RECOVER_Untitled-1_20194662150.mov have any audio - just try to playback it in any player and check if you hear any audio

- if you can't hear - there is nothing that you can do - you just have a video without audio

- if you can hear sound in any other media player but AME say that there is no audio track - then we can try to figure out why AME can't read your audio track correctly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

Hey!

 

I had the same problem here, and i can figure out where is the question. 

 

In my case i needed to have all files in the same folder, i just copied and pasted the song file on main After Effects folder that i was using.

 

So create a folder and put all links including images, vídeos, audios... in the same place, i didn't tested creating sub-folders to better organization but must work.

 

Adobe Media Enconder could read all links on my after, and works for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines