How to transcode ProRes 4444 in LOG color space?

Participant ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hello Adobe Friends,

 

Trying to find a way to transcode ProRes 4444 clips but maintain the LOG color space of the source clips. In Media Encoder, when selecting ProRes 4444 as my codec, I'm presented only with Rec. 709 or Rec 2100 as my Export in Color Space options. 

 

My goal: preserve the raw log color space of some RED Raw Helium clips when transcoding to ProRes 4444 "proxies" for a VFX roundtrip workflow. Even if I tell the Red clips to display at LOG color space (and it looks nice and flat in the reference), the PR4444 will always convert it to 709, which granted looks better, but doesn't seem to preserve the color information i'm looking for. 

 

Anything I can do to achieve this?

 

I have also tried loading the RED clips into Premiere, changing the master clip settings to LOG, then "Creating Proxies" from there into PR4444 codec, but again, it always converts it to Rec 709.

 

Any tips would be much appreciated! Thanks guys.  

TOPICS
Formats , How to

Views

750

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Did you ever find a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

As far as I'm aware, you have to transcode to ProRes RAW instead of ProRes4444 as outlined here to preserve the LOG color space:
https://www.apple.com/final-cut-pro/docs/Apple_ProRes_RAW.pdf

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

yeah I don't see a PRORES RAW option in the Premiere export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

LATEST

G'day. I'm wondering if you ever found a solution to this problem. It's plaguing me, as well. When transcoding to PR422LT for proxies, both Premiere and Encoder automatically attach a LUT (Rec709 and BT709) to ProRes RAW shot in LOG, and Sony RAW, shot in LOG. I can't find a way to prevent this, and it makes for ugly proxies.

 

Like you, I've tried going through Premiere, removing the LUT, then making the proxies... same problem.

 

If you have any tips about preventing this automatic LUT, it would be most appreciated!

 

Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines