• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

iMac goes to sleep and AME stops rendering

Contributor ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

I don't remember having this issue with other software, but still I'm not sure if it's Adobe or Apple problem...

My iMac is set to sleep after some time. if I leave AME rendering for a long time and go away, when I come back, I find my iMac in sleep mode, and AME paused rendering. When I wake the Mac, AME continues rendering as if nothing happened.

it is pretty frustrating to actually remember and go and change my Power settings each time I need to use AME. I would expect that a rendering software will be smart enough to keep the Mac awake, but alas - it doesn't...

Views

10.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

Hi soom1976,

Rendering needs continuous access to your storage device, (Hard Drive or SSD). If rendering stops or pauses when your computer goes to sleep, then you may need to check the power saver settings on your computer.

Have a look at this article: Use the Energy Saver settings on your Mac - Apple Support

Let me know if it brings any change.

Thanks,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

Well, yes of course, but that's the whole point - isn't AME supposed to override any power settings, that put hard disks to sleep? Any software that I know can do that - even Premiere while rendering , would prevent Mac from falling completely asleep - so why not AME?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

I'm having this same problem. My display goes to sleep and stops rendering After Effects. It also stops when caps lock is on. Haven't been able to find an answer anywhere!! 🤬

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Likewise. AE rendering doesn't prevent hard drive from sleeping. It didn't used to be like this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

I'm having the same problem with my latest version of After Effects, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Same here, MBP 16" 2019, MacOS Catalia, AME 14,5. Adobe telling us to turn off sleep mode in MacOS is like a car manufacturer telling you to take the bus when the car does not work. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I can't believe this still an issue, this should be like top of the list over at the AME camp!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Same here, have been rendering all day as it stops when sleeping, still no fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

What I've done with my last two iMacs while exporting from Premiere Pro using AME is open a 24 hour radio streaming platform at the same time, and make sure a graphic is changing on the streaming site as well as the music. This works, means I come back to my computer and voila! I actually have my exported files. It keeps my stupid computer from going to sleep, even though the changes I've made in the energy saver settings should.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Open Terminal. On a Mac go to Applications/Utilities/Terminal. Write the word "caffeinate" and click "Enter". Now as long as ythe Terminal window is open ythe computer won't go to sleep. Close Terminal to go back to normal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

tried, caffeinate does not work, problem starts when screen locks, after unlocking screen, AME accelerates again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

A simple but noisy solution...which I've done is to play an instrumental bass beat on repeat, put a wireless mouse on top of your subwoofer and the curser will move around for as long as you need.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

LATEST

Wouldn't chaning the Mac's sleep settings be a solution then? See online help here for example: https://support.apple.com/guide/mac-help/mh11784/mac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines