ME problem with creating proxy

New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

when I create proxy in Premier in Media Encoder I choose Quick Time  and LowReslution CineForm

Media encoder create files in proxy folder but this files are static and show just a static picture first frame from each pice of video. hoe to fix it and use normal proxi?

TOPICS
Crash , Formats , How to

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Hi there,

 

This does not sound ideal. I understand that the proxy created are just giving a static preview. Does it happen with every file?

Have you tested different proxy settings? Also, which version of Adobe application are you using?

Let us know. We'll look into this.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

Yes i try different proxy settings. Not all but many. Resutl is the same. But only with 4k files from DJI. Media Encoder reinstall help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines