Media Encoder 14.3.2 is now available!

Adobe Employee ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Adobe Media Encoder 14.3.2 is now available for download from the Creative Cloud desktop application. This new version includes the following new features and bug-fixes:

 

What's new?

  • Support for footage from the Sony A7S Mark III camera
  • Enable or disable Color Decision Lists for RED footage

 

What's fixed?

  • Fixed a crash that may occur during batch import or export on a system with NVIDIA GPU without NVENC
  • Fixed an issue where Media Encoder hangs when selecting the Output Name hot text in the Export Settings dialog

 

Complete documentation:

Fixed issues

Known issues

 

How do I update Media Encoder?
To update Media Encoder, open the Creative Cloud desktop application and click Update.

ME 14.3.2.png

What should I do if I don't see the update in my Creative Cloud desktop application?
Click Help > Check for Updates from the Creative Cloud desktop application to refresh it.

TOPICS
Download and install

Views

541

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2020 Aug 22, 2020

Copy link to clipboard

Copied

MEDIA ENCODER DO NOT WORK... for 12 hours.. VERSION IS 14.3.2.

There is a delay in the work!!!!!!!!

SO I ask for your compensation for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Hi there,

We're sorry for the inconvinience. We'd like to offer help. Are you still experiencing any issues with AME 14.3.2?

Let us know.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2020 Aug 22, 2020

Copy link to clipboard

Copied

Why aren't my m2ts files no longer supported? I've been using media encoder ONLY to convert m2ts to mxf so it's pretty much useless now... If this is not fixed I'll have to cancel my account!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Hey Rick,

This does not sound ideal. Could you share more details about what happens when you transcode your m2ts files to mxf using AME?

We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

I have the same problem, if I put m2ts files into Premiere it's possible to convert but if I import files into Media Encoder the response is "Media not supported". Why?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

after the latest update Encoder Export time like 2 times longer than it used to be. any idea? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Hey there,

We appreciate you writing in. It is not possible to jump to a conclusion without details. Could you share more information about it?

  • What are your system details(OS, RAM, GPU, etc)?
  • Are you transcoding a file or creating a proxy or exporting a .prproj/.aep file?
  • Have you applied any special effects?

Looking forward to your response.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

I am using windows 10 , 

CPU: 3950X AMD

RAM: 32G 3600

Graphic : 2080 Super

I use beauty box from Digital Anarchy effect

but seems PR and Encoder the latest version doest support it well 

I edit videos in PR and export in Encoder like I used to do but the latest version takes longer 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Thanks for the info! The system details look good enough. Have you consulted the support team for plug-in manufacturer if there are any compatibility issues with the Adobe applications?

Let us know. 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

I tested it and it seems the new version doesn't support big LUTs well 

I use the same LUTs never meet this issue before the update. and PR same issue as well when I add my LUTs (about 5Mb size) it becomes super slow cant even play smoothly.

 

same LUTs + same footage + old version =  fast

same LUTs + same footage + new version = super slow

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

Hello, 

After recent Mac update (Catalina 10.15.6) and recent Encoder/Adobe update I can no longer import mov files into the encoder that I created in iMovie. Nor can I open this in Adobe software. There is no pint to your products at this moment. 

 

Error message in encoder is:

15993321465863069033843713759104.jpg

 

Why on Earth is something so basic telling me to check if the file exists when it works in quick time and in iMovie? Why can't I import these mov files into the program(s)? What permissions is it talking about (everything has read + write). How do i fix this, I pay monthly 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for sharing this. This does not look ideal. Could you share a sample file with us? We'd like to test the issue at our end.

Looking forward to your response. 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

LATEST

Hello, 

Here is a sample clip I quickly cut in iMovie in a way I've always made it settings no different. I like to use the Adobe Encoder so I save in Mp4. I am also unable to bring these .mov's into After FX to render from there. Please help! What has changed that I am missing? 

 

https://drive.google.com/file/d/1H9KmFSkuYZumHpE32MfhcN6O--eAox75/view?usp=sharing

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

MEDIA ENCODER DOES NOT WORK WITH PREMIERE PRO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

MEDIA ENCODER DOES NOT WORK AND HASN'T WORK FOR THE LAST 2 VERSIONS.

IT JUST DOESN'T WORK, PERIOD.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines