• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder 2018 is disappeared from CC

New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Few days ago, My media encoder autonatically updated to 2019 (Which is wierd cause I close the check box to avoid automatically update.), though this cause the error since I am still using old version of AE and primere and seems the Dynamic link won't work between them
(I don't wanna update them cause some of my projects are still working)

And I couldn't find the old versions on Creative Cloud to re-install the 2018 Media Encoder CC.

I really need some suggestions to help me through this situations....

TOPICS
Dynamic link , Error or problem

Views

308

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

LATEST

same issue here with AE. i managed to install AE2018 by downloading it manually from here:

https://helpx.adobe.com/download-install/kb/creative-cloud-apps-download.html

but this is unfortunatly the first release & i still could find a way to update to the latest 2018 version. heeelp please!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines