Media Encoder does not show my project when exporting from After Effect!

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

When I add my project from After Effects to Media encoder, Media encoder opens but does not show my project in Media encoder queue and when I add my project manualy by hitting + , it asks me about the compositin file and after that it renders the project without the footage videos!

 

TOPICS
Dynamic link , Export or render

Views

182

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Try after adding project to AME queue (that as you wrote produces no effect) go to composition manu and hit "add to render queue". Then check AME. In my case it worked (kind of walk around) and composition appears in queue in AME

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Thank you so much, I trid it but didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

The walk around is to render project inside AE to .mov file and convert it to mp4 in third party software. Not perfect solution, but working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

Exactly, that's how I solved the problem so far! Thank you so much for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines