Media Encoder export Stuck At 100%

New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

When I am exporting video in media encoder, then it gets stuck at 100%. I am exporting 1 to 3 hour files. I tried many things from disccusion tab, but they did not not work for me. After 100% Exporting sometimes  Pause And Play Method works, but not always. So this is not a permanant solution. I need to export 10 to 15 videos daily.  It seems everyone is getting this problem, but still I couldn't find any satisfactory solution. I am using the latest version of the software. It would be a great deal if anyone could help me with this !! 

TOPICS
Export or render

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

Hi amit229187321tnc,

 

We're sorry about the poor experience. Are you still experiencing this issue? If so, let us know the system specifications (OS, CPU, GPU & RAM). Also, is this happening with any specific format/codec or all of them?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

LATEST

OS - Windows 10

CPU - I7 10700K

GPU - 3060ti 8 gb

Ram 32 gb (16*2)

I recently trying some new things, then i realize, when i am working with using external storage divece (HDD) for project and data then, i am facing this problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines