• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media encoder failing to render adobe animate project

New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Every time i try to export my animation into an mp4, media encoder says it just fails. every single time. I've tried to look up a solution but none of it has worked. It just says on the side that it's failed and I get an error screen in adobe animate that says "Adobe Media encoder failed to encode, please check the status in Adobe Media Encoder queue for more details!" but I have no idea what that even means, if it doesn't mean looking at the literal queue in Adobe Media Encoder. Help 😞

TOPICS
Error or problem

Views

928

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Hi there,

We're sorry for the trouble. Could you test the issue after disabling hardware encoding under Preferences > Media?

Let us know the outcome.

 

Regards,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

i try disabling hardware encoding under preferences but its not work same problem.

......................

Every time i try to export my animation into an mp4, media encoder says it just fails. every single time. I've tried to look up a solution but none of it has worked. It just says on the side that it's failed and I get an error screen in adobe animate that says "Adobe Media encoder failed to encode, please check the status in Adobe Media Encoder queue for more details!" but I have no idea what that even means, if it doesn't mean looking at the literal queue in Adobe Media Encoder. Help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hi, I had the same issue after installing an updated versions of Animate and Media Encoder...

After a lot of test. Even going on the previous versions. Nothing was working.
Even old animations that worked before Failed.

So I decided to remooved all installations of Animate and MediaEncoder. Reinstalled back everything and then... Eureka!!! It worked.

Hope this will work for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

LATEST

Hey sorry for the late answer but I can still tell you how I fixed it, as I use it as an anecdote for how finnicky adobe is.

 

So, I quit for the day because the frustration wasn't doing me any good. And then I woke up the next day and tried again. I didn't change any settings, I didn't switch anything around, I just did the exact same thing. And then it worked. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines