Media Encoder is not responded and crash [Windows 10]

Community Beginner ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

Media Encoder freezes and stops responding when sending any video for encoding. Premiere Pro also hangs behind it. This problem occurs both in recent versions and in previous ones. A complete reinstall did not help. This problem is observed on two computers with Windows 10 x64.
What could be the problem? Just yesterday, the video was encoded without problems.

 

Title edited by Mod

TOPICS
Crash , Freeze or hang

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. I understand AME freezes while exporting.

 

  • Did you check the link shared by the expert above? Did it help?
  • Could you share your system details(RAM, GPU, CPU, etc)?
  • Does AME freeze on exporting every project?

 

Looking forward to your response.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines