Media encoder is very slow to process a request

Community Beginner ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

When I export something into queue out of Adobe Premiere, which is the SAME version as my media encoder, it takes 5-10 minutes for that file to appear in media encoder. Then when I hit play to make it compress, it will give me the spinning wheel of death for 5-10 minutes before it begins processing. It's frustrating because I finish 6-8 sequences a day.. so waiting 6 x 5 mins = an extra 30 mins to 1 hour of starring at my screen to make sure those sequences show up in media encoder and it is just very time consuming. I recently upgraded to the 2017 latest version and before I upgraded, I was having no problems with the lag time. I tried purging all of my settings MULTIPLE times I cleared all cache I pressed shift when restarting and nothing helps. Just wondering if this is happening to anyone else. Thanks!

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 09, 2018 Mar 09, 2018
I had the same problem , found this answer and it solved it for me....In case you haven't got it sorted In media Encoder Preferences - General - Uncheck "Import sequences natively"P.

Likes

Translate

Translate
Community Beginner ,
Dec 01, 2016 Dec 01, 2016

Copy link to clipboard

Copied

bump

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2016 Dec 02, 2016

Copy link to clipboard

Copied

Same, it's hanging on "reading XMP..." Haven't got a single render out today, though my colleague said after 5 minutes it eventually loads for him.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2016 Dec 02, 2016

Copy link to clipboard

Copied

Same issue here, also if it ends up "working" it often fails to render at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

Same issue here too, rendering from After Effects CC 2017 into Media Encoder (also CC 2017).  ME starts quickly enough when you send the render out from AE, then it can sometimes take minutes for the project to appear and sometimes it's there within a few seconds.  No idea why.  Complexity of the project doesn't seem to make any difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2017 Feb 09, 2017

Copy link to clipboard

Copied

Same here. Takes for ever 'reading XMP' and then is very slow rendering. I can render the same file in render queue in one twentieth of the time.. Having said that in this version Adobe produces a pop up warning us that loading the XMP data will take a few minutes! Why?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

I had the same problem , found this answer and it solved it for me....In case you haven't got it sorted

In media Encoder Preferences - General - Uncheck "Import sequences natively"

P.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

In media Encoder Preferences - General - Uncheck "Import sequences natively"

This worked for me. Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

LATEST

this worked for me, thanks so much! not sure what this does, im sure there is no way there will be repercussions for this. lol. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines