Media Encoder keeps on opening "Encoding is in progress. Do you really want to quit?"

Community Beginner ,
Jan 09, 2019 Jan 09, 2019

Copy link to clipboard

Copied

Hey!

I have a problem. I'm using the latest Adobe Media Encoder 13.0.2 (Build 39) on MacOS 10.14.2. I have i7-7700k with Vega64 and 32GB of RAM..

Problem is that after adding 2 or more items to queue and starting the render process. And after starting queue, the exit promt window pops up.
Screenshot 2019-01-09 at 17.28.31.png

When I press No, it comes back in like half a second. So far have tried to reinstall everything, cleared cache. Problem is still there. Thanks to that it is impossible to leave something rendering over night without some stupid macro workaround method.

Am I the only one who is getting that error?

Views

6.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

I tried again the second day and it worked fine.

practice safe design | use a concept ~ Petrula Vrontikis

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

The way I discovered to be able to pause and resume while this happens is to type 'n' then immediately on the pause/resume button. Mouse over the button before typing 'n'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines