• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder not incrementing file name

New Here ,
Aug 24, 2023 Aug 24, 2023

Copy link to clipboard

Copied

Hi, I am trying to export multiple videos from one time line.  When I click start queue in media encoder it will process the files but overwrites the file instead of incrementing the file name with _1 _2 _3 and so on. In the prefrences>General output "Increment output file name is checked".

 

Any ideas what could be causing this? Using AME version 23.5

 

Thanks!

TOPICS
Export or render

Views

111

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Sorry for the issues. Which platform are you on?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Hey, same issue. I thought the update would fix it..... like 4 updates ago... This is super crucial guys. like seriously...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

LATEST

The fix is in AME 23.6 or later.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines