• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder unusable since update....also tonnes of other bugs after update!!!!!

Community Beginner ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Does adobe actual check things when they update.....each time its major screwups. The Media Encoder wont load anything and just freezes with zero CPU use. Cant open files internal nor export from prem pro. Everything with this last update is screwed....even keeping settings didnt happen and has stuffed up so many things including stabilise, new project default settings etc....when will this be fixed. I notice that no one even is replying to people posting bug issues....are these even being read?

Views

181

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 24, 2023 Oct 24, 2023

Go into the preferences for Me, and set the "Import sequences natively" to off ... try that.

Votes

Translate

Translate
LEGEND ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

There's been a number of threads with staffers responding ... so I'm seeing more staffer time on here than there used to be by a long shot. Especially notable on the threads about problems with in/out points in the Source panel.

 

Most of us are actually working rather well in the new version. But as always, there are some that are hitting bad crud, as you seem to be. And that needs sorting out.

 

With the array of problems you're having, I would suggest doing an uninstall, reboot, and reinstall of any CC apps you have of the 24.x series. And on first launch after reinstall, hold down the Shift key and dump all cache files.

 

Next ... are you working mainly with projects started in an earlier version, or with projects started in 24.x?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Hey...ive installed and uninstalled, clear cache etc and all without any luck. The Media Encoder opend the queue box and then freezes with no RAM or CPU usage. I am working on files that were originally created with latest 23 version and needed to continue working. all windows and GPU updates are done etc....nothing works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Here is the progress where it freezes....when sending from Adobe Prem Pro or opening in Media Encoder direct

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

LATEST

Go into the preferences for Me, and set the "Import sequences natively" to off ... try that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines