Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media encoder won't show my export queue.

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Im working on a project on adobe after effects and when i try to export it in media encoder it opens the app without a problem but then just stays blank. Nothing loads, i cant see any project or its settings. I tried updating both apps and that was not the problem. If some one has a solution or knows what the problem is let me know

TOPICS
Export or render

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi, I have the same problem. And when i drag and drop a composition, he puts it in Media encoder, and turn during long long long times. Never stop. I waited for 2 hours, for a projet that make 1min. SO i stopped it.
I can't export anyway project.
Since this update !!! I transfer the log, and still wait.
 Adobe is not reactive when you got trouble !

It's do it your self, although you pay your bill !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

And i do a clean desinstall and reinstall. And i got the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Yes i tried Draging the project also and it just loads for forever. Its very wierd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

For me, it's a probleme between after effect and Media Encoder. Because, i use Adobe Character too. And i success to make an export in media Encoder. But in After effect, i can't do it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hi there,

We're sorry for the trouble. We indentified this as a known issue and our engineering team provided a fix for it in AE v 22.0.1. https://helpx.adobe.com/after-effects/kb/fixed-issues.html

 

Could you test the issue after updating the software? 

Let us know the outcome.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hi,

 

I have also desinstall all adobe creative. And reinstall. I make the 2021 version, and it functions.

And when i do an update, it doesn't function.

So in the fix 22.0.1 it doesn't function for me.

My problem is that i have worked on the 2022 in adobe character and after effects. And fortunately, i can export in another version in adobe character. So i'm blocked ! If i knew this, i wouldn't do this update.

 

Thanks for your help.

Sabrina

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Nope is does not work, at least not for me.

Running latest updates on Windows so all on 2022 version, but Media Encoder keeps 'connecting to the project' if it shows up at all in de render que for AME.

 

I tried a bunch of stuff but still not possible to render anything in AME:

Windows 10 updated to latest
Nvidia drivers manually updated

Cleaned up the appdata folder and reinstalled AME

Allready tried to 'disable multiframe rendering' and switching to CPU rendering mode without effect

 

This is stupid, I pay for a program and it now does not do what I bought it for, where to go to get my subscription money of this month back  as the product I buy/subscribed to does not do why I bought it?

 

If Adobe would just add .h264 codec to the build in render que that would help untill a full fix is available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines