Non si apre più Media Encoder!

New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Da ieri non si apre più Media Encoder. L'ho aggiornato martedì (insieme a Premiere) e mercoledì sono riuscita a esportare tranquillamente il mio progetto. Invece da ieri con After Effect (anche lui appena aggiornato) non sono più riuscita a usare Media Encoder...

TOPICS
Export or render

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi there, 

We're sorry for the trouble. Do you get any error when the AME fails to launch? Could you share more details?

We're here to help.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST
Hello,

Thanks for the help, I'm a little angry, because after a whole day of
trying to solve the problem, even with two different Adobe operators, I
didn't solve anything! and i have a big job on after effect that i have to
close, but i can't export my videos. I summarize the situation:
the latest version of Media encoder does not open. I only see the opening
page for loading the app (the one with the small writing that usually
scrolls) but no scrolling writing appears and the page remains blocked. An
older version of Media encoder pops up to me, but it doesn't recognize any
recent versions of After effect. I've tried all possible combinations of
updates between the two programs, but they don't talk to each other. so i
used adobe tool for cleaning. I uninstalled all the adobe apps and
reinstalled After effect and media encoder in their latest version, but
media encoder still does not open. yesterday afternoon I spent 3 hours with
two different Adobe operators who worked remotely on my pc, but they didn't
solve the problem either. Until the last update of the media encoder, the
programs always worked well.

Thank you,
Mila

--

*Mila Vanzini*

*via C. Zucchi 15, 40134 Bologna*
*mob. 3493141510*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines