• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Preparing Audio in Media Encoder - so many files

Community Beginner ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hey folks. I just updated to the new 2019 Creative Cloud. I am encoding my first project since the update. When I export out of Premiere, everything appears the same and completely normal. When I am in Media Encoder, everything seems normal as well. When I hit Start Queue (green play button) It tells me that is has to prepare 3611 audio files. I don't even have 3000 assets in the project. I literally have no idea where to begin to triage with this project.

One thing I did was to start a new project, then imported the project I am working on into it. My thought would be that it would properly index the project files, eliminating any sort of issues. What it did was reassign many of my audio files. I have to go beck, use Replace Footage, and reassign most of the audio. Why, I don't know. When I went to export out of this new project with the old project opened in it, Media Encoder tells me the same thing - Preparing Audio (x of 3611). Then it just chugs away at preparing this magical 3611 audio files.

What went wrong and how do I fix it? I don't even know how to properly ask so as to search through the forums or FAQ.

Thanks for your help.

Martin

Views

10.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Aug 28, 2020 Aug 28, 2020

SOLUTION! I've had this same issue. It happens to me when I have a very large project, and keep adding into it without deleting old files. Once I cleaned out my project I saw a significant reduction in how many audio files needed to be prepared regardless of what I was exporting. Hope this helps!

Votes

Translate

Translate
New Here , Dec 12, 2020 Dec 12, 2020

I FIGURED IT OUT! At least it worked for me. 

 

I was editing in Multi Cam and when I go to export I had the same issue with it taking FOREVER to 'Prepare the audio' 

 

What worked for me was switching the Multi Cam setting from 'Enable' to 'Flatten' 

 

BOOM problem solved. I hope this helps someone. It was extremely frustrating for me

Votes

Translate

Translate
Community Beginner ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

I have a nearly identical problem.  I am exporting a video clip with 2 audio tracks and 2 video tracks and in Media Encoder it says (Preparing 46 Audio Tracks) and also starts chugging away.  I experimented trying to export a 1 second clip and it did the same thing and crashed before it even finished preparing the 46 tracks of audio (of the 2 actual tracks I have).  VERY FRUSTRATING . PLEASE HALP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Did anyone ever get an answer for this? I have the same thing happening in 2020.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

I've not seen this before. How many audio tracks do you have in your sequence?

 

Have you tried creating a brand new project and importing your original project in it's entirety, then trying to export from there?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

I have the same problem as well. Every time I export anything in Media Encoder it takes forever "preparing audio" before it starts encoding the video. Here's a screenshot of Media Encoder during export of a video with only 4 audio tracks:

 

Adobe Media Encoder - preparing audio.jpg

 

And of those 4 audio tracks, two of them are empty. If there's any way to fix this, please let me know. I'm on Premiere Pro version 14.2.0 (Build 47) running on Windows 10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Having the exact same issue. Not only does it prepare hundreds of audios that are not even being used within my "in" and "out" points, but it does it for every single file in the queue. So it is probably preparing the same audios that it just did for the last file.
Very time-consuming.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Yep, having this issue too. It does go slowly through the first ~12, then super fast through 13-44, then slow again on the last one. On this render, I also can't select hardware encoding as an option, so maybe that's related?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Having the same issue. Literally exporting video reframed with one audio track of about 20 seconds to test it and it runs through several hundred preparing audio bars. Never been an issue before a few weeks ago but is seriously slowing things down now. Tried clearing things and even reinstalling and it's still happening. Once audio is done video takes a tiny fraction of the time, seems to be about the video processing speed I had before this issue so not sure what happened to the audio. Help? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Any luck on this situation?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Same here...  I have a series of shows made from a larger collection of media all in one project.  When I export a 12-minute show it "prepares" 18 audio clips and takes about an hour.  Show renders in less than 10 minutes.  I read somewhere that it can be caused by mixing audio sample rates (e.i. 44.1 sources with 48 output or vice versa), so Premiere is converting all source audio each time?  Has anyone experienced this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

This is absolutely still happening. I have 2 audio tracks and it is preapring 167 of them. Takes about 20 minutes of wasted time.  

Screen Shot 2020-07-06 at 2.09.57 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

I have the same problem. @adobe?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

8 minutes to render 30 seconds at 1080

 

Tim___Digica_0-1596513202402.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

How is your audio encoded in your source media?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

They were Zoom files and for whatever reason media encoder took a long time to process each one. Solution was to combine all into a single WAV file in the sequence and ditch the Zoom files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

SOLUTION! I've had this same issue. It happens to me when I have a very large project, and keep adding into it without deleting old files. Once I cleaned out my project I saw a significant reduction in how many audio files needed to be prepared regardless of what I was exporting. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

agentchillb, what do you mean by deleting old files? I am currently having this issue with a large premiere pro file that includes zoom audio files. Please please help me.  Here is my original post:  https://community.adobe.com/t5/premiere-pro/media-encoder-fails-during-quot-preparing-audio-quot-whe... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

I FIGURED IT OUT! At least it worked for me. 

 

I was editing in Multi Cam and when I go to export I had the same issue with it taking FOREVER to 'Prepare the audio' 

 

What worked for me was switching the Multi Cam setting from 'Enable' to 'Flatten' 

 

BOOM problem solved. I hope this helps someone. It was extremely frustrating for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thank you. That did the trick for me as well.

Now can someone at Adobe please pass this on? Premiere should be smart enough to 'flatten' multicam clips on the fly when exporting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

Fast forward to 2021 and this is still happening. I was doing a quick compile of 14 bits of archive footage (whole tapes) on a sequence, do some cropping and field de-interlacing and then export them individually to H.264. Just marked each segment and sent them to Media Encoder. Yes each one started to "prepare" 14 audio tracks. The sequence is almost 12 hours long so this was literally going to take days.

 

The solution is to make a subsequence (shift+u) of each segment, rename the new subsequence and send that to Media Encoder. Then Media Encoder only prepares the audio in the subsequence.

 

So if you just want to export a short section of a long edit for approval or something make a subsequence first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

If anyone is still having this issue - particularly when going from premiere pro to media encoder - then simply mute all tracks that you are not using in your render. If you have many audio layers then leave them unmuted and shift your other audio clips onto a lower layer(s) and then mute. 

 

Media encoder will ignore the files on muted tracks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

I've tried some of the remedies listed here to address this problem, but it is really something Adobe needs to address. In my case, I have a single timeline with numerous short excerptsd that have been extracted from longer videos. No multicams or anything like that, just one video/one audio track. To export as a batch, I set the workbar to the boundaries of each video segment to be exported, and load them into AME one by one. Then, when I start the queue, it 'prepares audio' for every single audio clip in that timeline, despite the fact that only one clip is part of the actual render. If I need to export forty files, that means it goes through this process 1600 times, that is, it processes all 40 audio clips, for every single one being exported. There should be a preference to set audio ONLY to be 'prepared' for the exported work area on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I had AME (Media Encoder)  "Prepairing Audio" forever and also finally crashing before the export was done. AME started to go through more than 500 audio files and my current export had only 3 of them. Yes, this was part of a bigger project, with probably >500 audio files, but I only wanted to export a small part of the whole movie and AME started creating problems with it.

I found a solution that worked for me:

1.Copy only the part of the movie that You want to export (select all you want to export with mouse on the Timeline and click Ctrl+C).

2.Then, create a new empty sequence: (File->New->Sequence) and paste the part there (Ctrl+V)

3. Now, use the normal exporting commands in Premiere: File-> Export-> Media and do your export settings

4. Click "Queue" to export via AME

5. in AME: go to Edit-> Preferences -> General -> Video Rendering and change the "Renderer" to "Mercury Playback Engine Software Only".

6. Wait. It should now work flawlessly.

 

I assume this could possibly be partly an issue with the amount (lack) of memory in the computer and also with the so called "playback engine". All computers seem not to have full capabilities to do this kind of exports via their "hardware engine" so it is worth trying to select the "software engine" instead in the Preferences. Maybe that one uses less memory and for some reason also does not go through the hundreds of audio files when selected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Sorry, instead of "Wait" I meant: Export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

Another way that worked for me was simply creating a new sequence and copying the timeline assets over to the new one and exporting from there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines