Processing error - Error code: -1609629695

Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

I have this problem when I try to render from AE to AME

This error is displayed

 

Encoding time: 00:00:16
05/17/2022 04:43:04 PM: Encoding error
-------------------------------------------------- ----------
export error
Error compiling movie.

processing error

Processing has returned an error.

Writing with exporter: H.264
Writing to file: C:\Users\Desktop\Comp 1.mp4
Writing file type: H264
Around timecode: 00:00:00:08
Processing while scrolling: 0.000 seconds
Component: H.264 of type Exporter
Dial: 9
Error code: -1609629695

 

 

I tried:

- Update video card drivers
- Install and uninstall AE and AME
- Clean cache
- Change Mercury Playback Engine CUDA processor to Mercury Playback engine
- Increasing maximum disk cache size.
- Disabling (deselect) enable hardware accelerated decoding (requires restart)
- Purging the hard drive to have at least 200 GB free
- Manually clearing the entire cache of the computer.
- sending to AE queue and from there send to Media Encoder queue

I tried:

- Update video card drivers
- Install and uninstall AE and AME
- Clean cache
- Change Mercury Playback Engine CUDA processor to Mercury Playback engine
- Increasing maximum disk cache size.
- Disabling (deselect) enable hardware accelerated decoding (requires restart)
- Purging the hard drive to have at least 200 GB free
- Manually clearing the entire cache of the computer.
- sending to AE queue and from there send to Media Encoder queue

 

My computer:
AMD Ryzen 7 3750H with Radeon Vega Mobile Gfx 2.30 GHz
RAM 32.0 GB
Windows 10 Pro
NVIDIA GeForce GTX 1650 graphic card

 

TOPICS
Dynamic link , Error or problem , Export or render , Hardware or GPU , Import

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I'm facing the exact same issue and it's driving me nuts. The only workaround I've found so far is to open up that ae comp on premiere pro and render as h.264 there and it somehow works. Or do an mov render on ae itself and get that to premiere to render again as h.264. Super tedious, I know. I really hope they fix this soon.

My system's kinda similar too:
MSI GP73 Leopard 8RF,
Windows 11, 
Processor Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 Mhz, 6 Core(s), 
NVIDIA GeForce GTX 1070
RAM: 32GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Hey I've just got it solved with the help of adobe tech support. So I just had to turn off the Hardware encoding and decoding under Media encoder>edit>preferences>media. That did the trick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

I have reviewed the option you mention and so far it works well. Thank you very much for sharing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

It didn't work afterwards, only worked a couple of times and with very simple renders....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

Yes, you're right. Heavier projects don't seem to work for me either. Back to square one, I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Found another workaround. Rename the "common" folder under %appdata>local>adobe to "common.old" and restart your system. This enabled me to do a couple of heavy renders until it stopped and I had to do it again. I'm shuttling between this trick and rendering ae comps through Premiere Pro atm. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much for sharing this option, it has been terrifying to have this problem and Adobe has not solved anything. I'm waiting for the update but they haven't made it available either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines