System audio issues after Media Encoder install

New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I am flat out losing patience with Adobe!

After multiple and consistent issues with the Creative Cloud apps on a previous laptop, I deliberately only loaded Acrobat when I got a new computer. 

This past weekend, circumstances required I explore a video editing app, so I installed Premiere Pro (which simultaneously installed Media Encoder). 

Immediately, there were problems - no matter how many settings changes I made, I could not get Premiere Pro audio to play through the system selected speaker. Changing the speaker via Premier Pro and/or Windows 10 had no effect, the app would no play through the connected Bluetooth speaker or a USB connected headset, only the computer's onboard speakers. 

Now, this morning, HBO Max kept stopping, seemingly whenever I received a notification. I changed browsers, turned off notifications. Just now, I tried playing Amazon Music and it sputtered and stuttered whenever a notification arrived before finally no sound at all. 

While typing this, a notification arrived and the chime played via the system chosen audio (the Bluetooth speaker) without issue.  

I'm starting here instead of Premiere Pro because this seems to be an issue with two apps sending audio simultaneously.

Heading off to uninstall them both now. 

TOPICS
Error or problem , Freeze or hang , Performance

Views

15

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation