• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Weird Render Failure with Timewarp.

New Here ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard


I am rendering a project from after effects into AME. Initially i was getting crashes on a certain stock image so i reduced the size by 50% in photoshop, then replaced it. It went through that section but failed at another image. I did the same thing and it went through fine. Then, it started crashing at the start of a 1920x1080 stock footage clip. I only have time warp on the clip. Settings changed are, Speed: 67.00  Vector Detail: 50.00  Smoothing Iterations: 50.00  Block Size: 4. I've used these settings elsewhere in the past and it rendered fine. I tried using an older user to render it out. With the collected files it renders on the newest user (which the crashes occur on), for 2 min and 50 sec and then at the same frame each time it crashes. Rendering on the old user (no crashes), it would take 20 min to get to the same exact frame in the project, but it wouldn't crash. It would go right through where it would fail. I would just render through this but 25 min on a 3 min render doesn't seem like a great compromise. I tried collecting the files and trying it on a separate computer with better specs, it rendered through the part fine in a normal amount of time. I then decided to do a fresh install of the os, and wipe the hard drive. Doing so and reinstalling all my programs, i tried to render it once again... still a crash. This makes me think that it may be hardware, but if there is a deeper issue i don't know about it would be nice to have an easy fix for this.

My Mac Specs (Where it AME Fails):

iMac (Retina 5k, 27-inch, Late 2015)

Processor: 4 GHz Intel Core i7

Memory: 16 GB 1867 MHz DDR3

Graphics: AMD Radeon R9 M395 2048 MB

3.12 TB Hard Drive

Seperate Mac Specs (Where AME Renders Fine):

iMac (Retoma 5K 27-inch 2017)

Processor: 4.2 GHz Intel Core i7

Memory: 32 GB 2400 MHz DDR4

Graphics: Radeon Pro 580 8192 MB

3.11 TB Hard Drive

Codec: H.264


The Rest is Match Source

Exporting Video and Audio

Performance: Hardware Encoding

Bitrate: VBR, 1 pass

Target Bitrate: 3 Mbps

(There is no audio in any of the video, but is being rendered anyway)

Audio Format: AAC

Audio Codec: AAC

Sample Rate: 48000

Audio Quality: Medium

Bitrate: 192 kbps


- Encoding Time: 00:02:46

09/18/2018 09:43:56 AM : Encoding Failed


Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: /Users/zack/Desktop/---Master_1_5_1.mp4

Writing file type: H264

Around timecode: 00:00:31:18 - 00:00:32:11

Rendering at offset: 31.917 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation