Why do I need all of my plugins to load when opening Media Encoder?

Community Beginner ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

Media Encoder normally takes what I seem to think is an exhorbinent amount of time to initially open. I noticed that all of my plugins are loaded in the same way as PP and AE. WHY? Am I not simply rendering inforation that has already been presented to Media Encoder?

TOPICS
Performance

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

When Media Encoder launches, it doesn't know which project you're going to load, so it just loads all the plugins like it does with Premiere. Premiere and AME use the same rendering engine, so it makes sense if one loads all plugins, the others will as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

I understand your query. The installer and renderer for AME and Premiere Pro/After Effects are interconnected. As Jeff mentioned, AME does not know which project you'll render. Hence, it designed in such a way that it loads all plug-ins.

Are you getting issues while loading any particular plug-ins? 

Let us know if you have any other questions.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines