• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Wraptor DCP hanging up with encoder exporting

Engaged ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

I am trying to export a one hour fifty minute Wraptor DCP at 250 mbps and I two in and encoder hangs up. I am using GPU accelerator (cuda). 


Dumped cache in premiere.

The bitrate is 250 mbps which seems a large file at 1.3 TB. 

I have the compter power on high performance so it's not going to sleep.

 

Other rendering seems fine except for this format.

any Idea of what to try next?


Windows 10 64-bit
Gigabyte Z490 AORUS Ultra Intel
LGA 1200 ATX Motherboard
Intel I9-10900K CPU@3.70GHz
RAM 16GB
NVIDIA GeForce RTX 2070 Super
& NVIDIA GeForce GTX 1650
TOPICS
Error or problem

Views

216

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Is Wraptor DCP is your source format? What is the target? Are you using AME or PPro/AME?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

LATEST

I am outputting the premiere timeline to encoder with mixed formats in the timeline. Adobe support suggested the mixed formats may be hanging up the process or the uploading of back ups for the hard drives that happen continuouly is causing a hicup. 

I have solved the problem by first exporting to a h.264 format and then creating a new timeline with that h.264 video. Then exporting to that Wraptor DCP which makes an MXF file inside of some sort of wrapper. 

Seems to be working out fine just need to keep the computer working on this single task with large files support says. 


Windows 10 64-bit
Gigabyte Z490 AORUS Ultra Intel
LGA 1200 ATX Motherboard
Intel I9-10900K CPU@3.70GHz
RAM 16GB
NVIDIA GeForce RTX 2070 Super
& NVIDIA GeForce GTX 1650

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines