• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Wrong file creation date...

Community Beginner ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

So I send my Premiere-timeline to Media encoder to simultaneously export a proresmov and a h264. Afterwards, I sort my files in explorer in creation date - only to see that th mov is made 3 days into the future. See attached image, the exports were made on may 25th...screencapture, qeue on top, explorer at the bottomscreencapture, qeue on top, explorer at the bottom

TOPICS
Error or problem

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

I have the same problem and can't find any help. Videos transcoded in AME are showing sometimes 3 days in the future and today it's making them 3 days in the past.... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Same issue. Seems to randomly spit out the wrong "media created" date but "date created" and "date modified" are fine. While on individual projects I can deal with this, on a larger projects I don't want this to appear as I pass files around.

Anyone have a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

I have the same problem, looking for a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

Just wanted to add that I'm having the same issue, with no luck in finding a solution. All my Adobe apps are up to date. Hopefully this will get noticed, and receive some action by the devs soon. 🤞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I flipped some DNxHR Quicktime files to ProResHQ files last night in Adobe Media Encoder.  Checked them this morning and they were created at 1am on 12/23/2020 but the date that Adobe Media Encoder appended the date stamp to 1/2/2021.  I'm on Windows 10 and my system clock data and time are correct.  Anybody have any solutions yet for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Same issue here. Just did some exports that are 10 days in the future, time looks about right. I'm using version 14.5 of AME. There is an update available so I'm going to update to 14.7 and see if that fixes it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

14.7 update. Still not fixed. On win10 with system date and time correct. No issues saving other files (Adobe or otherwise). Interestingly, the temp file when making the prores file had the correct date

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Same problem: Win10, system date/time correct. Latest version of all full release version of apps (as of 12/30/2020). Media Encoder creates files 10 days in the future. So weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

I've been having this issues for months -- really strange, causes my 'most recent projects' to not work correctly (because my most recent files are a week in the future!) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Hi! I just noticed this is happening on my Windows 10 machine also. Renders coming out of After Effects are the correct date/time, but Media Encoder is a day into the future. Time seems to be correct, just one full day ahead. I'm delivering a lot of files so it's causing some serious confusion. Has anyone found a solution??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

Works correctly on Mac in Beta 24.3. Will also test on Win11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

I was able to repro the issue on Windows 11. I filed a bug. Will keep you posted. Thanks for letting us know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

Seems like the future date is limited to MOV files from Me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Looks like a MOV creation date bug. It is also WIn only. I filed a bug and will keep you posted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Found it on Windows 10 too, using after effects. The "Encoded date" field is wrong. @AngeliqueGeorges if you use the "Date Created" or "Date modified" on windows explorer you get the correct information.

2024-04-08 16_57_12-Window.png

2024-04-08 17_04_56-Window.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

...so was there a solution for this? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

No updates. I have filed a bug on this which also contains a link to this thread. I will post an update here as soon as I got news. Thanks for your patience.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

LATEST

Thanks, dealing w this now myself as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines