Adobe Media Encoder 2017 H.264 Exports Different Quality VS Previous Versions

Community Beginner ,
Jun 03, 2017 Jun 03, 2017

Copy link to clipboard

Copied

Hello,

I have discovered that H.264 files rendered out in AME 2017 are nearly 50% lower bitrate than those rendered out in AME 2015 and 2014.  This is a problem as I need to utilize the previous version of AME for a project and have matching bitrates.

Does anybody have any advice or is anyone else experiencing this same situation?

Note: I am comparing the preset "Match Source - Medium bitrate" at 720p with my source file being 1080p.

Note 2: After further testing, in AME 2015, I have to set the "Target bitrate" to 1.8 mbps to match the setting of 3 mbps in AME 2017.

Thank you and Blessings,

Steven Dunn

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 16, 2017 Jun 16, 2017
All you have to do (if you export from Premiere Pro) is go to Sequence -> Sequence Settings and in video change Fields settings to: No fields (Progressive scan). It worked for me.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 06, 2017 Jun 06, 2017

Copy link to clipboard

Copied

Hi Steven:

You can reinstall AME CC2015 or AME CC2014 and run it concurrently with AME CC2017.  It's a little tricky to find in Creative Cloud Desktop, but you should see "Previous Versions" and be able to find your way from there. 

I'm not sure how or why, but yes, both the Match Source - High bitrate" and "Match Source - Medium bitrate" presets in AME CC2017 yield smaller files and lower bit rates even though the setting summaries match.  With 1080p source to 1080p output, I've found the the CC2017 encodes Medium bitrate encodes to be about 3/4 rather than half (but, I haven't tried converting to 720p via a modified version of the preset).

I'm curious, what is it about your workflow that requires matching bit rates?

-Warren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Warren,

Thank you for the reply.

I am currently utilizing multiple copies of AME simultaneously, each a different version (2015 and 2017), to enable full utilization of my Dell Workstation’s CPU; hence why I need matching bitrates. The reason is I am currently backlogged with several months of rendering and the number of projects are still increasing.

Anyways, it would be nice to know why Adobe has changed the bitrates between versions…without telling us…and I am glad to know it is not just an unreported issue.

I am waiting on the new Ryzen “Threadrippers” to build a larger workstation. Sixteen high-speed cores would be a great benefit, especially at the expected prices that I have been reading.

Blessings,

Steven Dunn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Have you considered adding another workstation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Warren,

Thank you for the reply.  I never received a notification I had another reply on this topic from the forum.

As for your question, yes, I am currently using my Dell M6800 to assist in the rendering.  The expense of additional Adobe licenses, plus the cost of RAM, SSD Cache drives, and etc. add up quickly when building new workstations though.

This is for a small non-profit and thus money has to be expended carefully.

I appreciate your assistance.

Blessings,

Steven Dunn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Hi Steven:

Are you already using both activations?  With an individual account, you can have your Adobe ID active on two computers.  Although, it sounds like you've already done that.

Hopefully, a more powerful workstation is in your near future.

-Warren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

LATEST

All you have to do (if you export from Premiere Pro) is go to Sequence -> Sequence Settings and in video change Fields settings to: No fields (Progressive scan). It worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines