AME CC 2019 render fails, Error code: -1609629695

New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Hi,

Im trying to export to H.264 in AME but Im not sure why it keeps failing...

I'm using exporting from AE CC 2019 to AME CC 2019!

Here's the message:

------------------------------------------------------------

- Encoding Time: 00:00:16

07/07/2019 01:08:54 AM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: /Volumes/Seagate Backup Plus Ultra Slim/The file.mp4

Writing file type: H264

Around timecode: 00;00;00;01

Rendering at offset: 0.000 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

Any help would be much appreciated T^T

Title was edited by: Mod

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2019 Jul 09, 2019

Copy link to clipboard

Copied

LATEST

Hi nataliet,

Sorry to hear that. We're here to help you sort out this export failure.

  • Did you test exporting a different format?
  • Do you have any .prproj file linked on the .aep file before sending to AME?
  • Does it happen with every project? [Test a simple project with one solid layer]

Check out this article: How to fix issues that cause errors when rendering or exporting This article has some suggestions for Premiere Pro Project but you can avoid those.

Let me know if it helps.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines