Audio problems with media encoder from DV avi file

New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

I am transcoding a video captured from a DV tape on an avi file (no compression (13G/hour)).  The original video plays fine on windows media player, vlc.

 

No matter what options I choose in adobe media encoder, the resulting audio is either distorted (high pitch chipmunk like) or missing.  I chose several of the standard profiles with the same result.

 

I cannot transcode this video with vlc either.  the result has no audio.

 

I have an old copy of windows movie maker and it is able to produce good quality audio.

Anyone have recommendations on what my issue is?

 

Thanks,

TOPICS
Export or render

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

LATEST

Can you import the file into Premiere? What does it sound like when placed in a timeline with matching sequence settings? If the audio sounds fine in VLC what happens if you just try to extract the audio as WAV? You can use the "Audio - CD" profile to get a WAV or customize any profile yourself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines