Error: AEGP Plugin AEDynamicLInkServer: Adobe Media Encoder is not installed.

New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

Hello, I've been using Creative Cloud for almost 2 years now. I'm working on an animation project in After Effects but I'm getting error messages after I updated all of my apps to their latest versions.

When I try to export my file to Media Encoder, It says: "

AEGP Plugin AEDynamicLInkServer: Adobe Media Encoder is not installed. Please download and install it to use this feature. Go to https://creative.adobe.apps . ( 5027 :: 12 )

After I click "OK" I get the next message:

AEGP Plugin AEDynamicLinkServer: Failed to connect to Adobe Media Encoder. ( 5027 :: 12 )"

Media Encoder and all other Creative Cloud apps are installed and up to date. How to solve this?

TOPICS
Error or problem, Export or render

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

I'm having the exact same issue, and updating AE didn't help. I'm also unable to import AE projects into PP which has been just fine before. Seems that there are new bugs and issues with each version every year. Argh! This is hopeless when you depend on these applications for work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

I've tried to downgrade Media Encoder (It was version 14.0) and didn't get any errors when I wanted to export my file! You can go to the Creative Cloud starting interface and choose to install previous versions of apps. It worked, at least for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

LATEST

Thanks, I'll try that! Although this doesn't change the fact that Adobe should definitely fix this issue. Shouldn't be necessary to downgrade just a few days after a new version has been launched.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines