Error while exporting: 1609629695 (dynamic link between AE & PR)

Community Beginner ,
May 12, 2019 May 12, 2019

Copy link to clipboard

Copied

I have the same problem,  but mine isn't exporting. Its from a dynamic link between Ae and Prem pro

I don't know what to do either.

Title was edited by: Moderator

Views

98

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

Hi Jackfilm,

I have branched your question to a new discussion so that we can troubleshoot the specifics of your issue here.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

I understand you are getting an error while exporting a project with the dynamic link. I have a few questions which will help us investigate the issue.

    1. The error that you get when the export fails?
    2. The technical specifications on your computer (OS, RAM, GPU, CPU, etc).

We're here to help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines