Full Screen Green Flash In Adobe Media Encoder 13.1

New Here ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

I had an issue with my video flashing green in Adobe After Effects but talked to customer support/ looked at the forums and got it fixed. When played through AE there is no green flashing. But, now when I convert the file to an mp.4 it flashes green. Not little lines on the screen, I mean the whole video flashes green. This is really frustrating. I have all my drivers up to date and am using the latest versions of the programs. Please help!

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Hi gretchen hinchliff,

Thanks for reaching out. Getting a green preview after export could be an issue with the video renderer.

  • Did you check the article shared by @Peru Bob?
  • Does it happen with a specific export format?
  • In AME, please switch renderer and then test the export.

Let me how that goes.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2019 Nov 23, 2019

Copy link to clipboard

Copied

I have the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2019 Nov 23, 2019

Copy link to clipboard

Copied

LATEST

"I have the same problem."

And did you update or roll back your video driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines