media encoder cc

New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

My Media Encoder CC will not launch and gets hung up on loading QuickTimeHost.bundle

Please, help solve this problem. Thanks!

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 22, 2017 Aug 22, 2017
It has been resolved BUT I was behind schedule on my edit due to OWC drives which had to reinitialized. Its not a good workaround for Adobe Premiere and its products. Our production switched to Avid which was by far the most stable and solid system for us for our documentary project. Thank you!

Likes

Translate

Translate
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Hi GloriaP,

Can you please confirm if the issue that you were facing has been resolved or not?

In case if it hasn't been fixed yet please let us know and I will be glad to assist you.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

It has been resolved BUT I was behind schedule on my edit due to OWC drives which had to reinitialized. Its not a good workaround for Adobe Premiere and its products. Our production switched to Avid which was by far the most stable and solid system for us for our documentary project. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

LATEST

It has been resolved

Thanks for confirming, GloriaP.

OWC drives which had to reinitialized. Its not a good workaround for Adobe Premiere and its products.

I remember we had some issues with OWC drives not showing up in Premiere Pro, but that was with Premiere Pro CC2014.

Which version of Premiere Pro are you using?

Let me know if you need any help/support.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines