Media Encoder Crashing on launch 15.2 (Mac)

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

This started yesterday when I opened it, Ive reinstalled it multiple times and still on the same issue, its just crashing on launch. If there is any help that would be great!!

 

TOPICS
Crash

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hi Riya,

 

We're sorry for the trouble. We'll need more info to troubleshoot the issue.

Do you get any error when it failed to open?

Has it ever worked fine?

Do you experience the same issue with any other Adobe app?

Let us know. We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

Hey,

I don't need help anymore as I recently solved the problem that made my Media Encoder crash!! It was was of the plugins that I didn't properly intalled and everytime ME's front page loaded, it would crash when that plugins effects were loading so I went to files and deleted all the effects and installation of that plugin and then Media Encoder started working again!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines